1. Ana Sayfa
  2. Server 2012
  3. Server Manager’da “MMC will not run with a version of Internet Explorer earlier then Internet Explorer 5.5.” Hatası ve Çözümü

Server Manager’da “MMC will not run with a version of Internet Explorer earlier then Internet Explorer 5.5.” Hatası ve Çözümü

Sunucunuzda Windows 2008 ve 2008 R2 yüklü olsa bile MMC will not run with a version of Internet Explorer earlier then ile karşılaşabilirsiniz. Hatanın nedeni ise eksik bir registry değeridir.


Resim-1

“HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer”  dizini altında “Version” isimli yeni bir “REG_SZ” string anahtarı oluşturun ve değerini “6.0.0.0” olarak girmeniz durumunda Server Manager sunucuyu restart etmenize gerek kalmadan açılacaktır.


Resim-2


Resim-3

Bu konuyla ilgili sorularınızı https://forum.mshowto.org linkini kullanarak ulaşacağınız forum sayfamızda sorabilirsiniz.

Referanslar

www.mshowto.org

Yorum Yap

Yazar Hakkında

1982 İstanbul doğumluyum. Tuzla Anadolu Teknik Lisesi, Kocaeli Üniversitesi Bilgisayar Programcılığı ve Anadolu Üniversitesi İşletme Fakültesi bölümlerinden mezun oldum. Şu anda BilgeAdam Kurumsal Bilgi Teknolojileri Sistem ve Platform biriminde Turkcell bünyesinde Danışman olarak Windows System Administrator ve Virtualization Admin pozisyonunda çalışıyorum. Uzmanlık ve ilgi alanlarım Windows Sunucular ve rolleri, Active Directory, Hyper-V ve VMware platformları ile sanallaştırma, Exchange Server, System Center ürün ailesi ve HP ürünleridir. Sahip olduğum sertifikalar ise MCP, MCSA, MCTS, MCITP:SA, HP-AIS : Blade , CompTia A+'dır. Koyu bir Galatasaray taraftaryım. Takip edenlere faydalı olmak ümidiyle.

Yorum Yap