İlginizi Çekebilir
  1. Ana Sayfa
  2. Network
  3. Vlan Yapısı – Mode Trunk, Domain ve Router on a Stick

Vlan Yapısı – Mode Trunk, Domain ve Router on a Stick

VLAN’ın açılımı Virtual Local Area Network’tur ( Sanal Yerel Alan Ağları ) IEEE tarafından geliştirilmiştir. VLAN OSI 2. katmanda çalışır. Bu teknoloji ile mantıksal ağlar oluşturularak network ailesine. Bu mantıksal ağlar aslında bölünmüş birer broadcast domain’lerdir.

Yapımız ile ilgili kullandığımız notları videonun en altından ulaşabilirsiniz.

Video İçeriği

  • Mode Trunk
  • Vtp Domain
  • Vlan Oluşturma
  • Port Ataması
  • Router on a Stick

 

Mode Trunk,  farklı VLAN’lara sahip 2 farklı Switch’i birbirine bağladığımızda haberleşmelerini sağlar.

VTP Domain, yapımızda birçok VLAN yapısı bulunuyor ise tüm  konfigürasyonu tek tek girmek yerine VTP Domaine Client olarak eklendikten sonra tüm konfigürasyon domaine kayıt olan tüm cihazlarda senkronize olacaktır.

Router-on-a-Stick, VLAN yapılarında fazla sayıda Interface gereksinimleri üzerine kullanılan bir modeldir.

Ya da

1) Mode Trunk

interface range fast 0/1-9
switchport mode trunk
do wr

2) Vtp Domain

vtp domain erdal
vtp password erdal

3) Vlan Oluşturma

vlan 10
name it
ex
vlan 20
name ik
ex
vlan 30
name muh
ex
do wr

4)Port Ataması

interface range fastEthernet 0/15-20
switchport mode access
switchport access vlan 30
ex
interface range fastEthernet 0/10-14
switchport mode access
switchport access vlan 20
ex
interface range fastEthernet 0/1-9
switchport mode access
switchport access vlan 10
ex

5) Router on a Stick

interface fastEthernet 0/0.10
encapsulation dot1Q 20
ip address 192.168.1.254 255.255.255.0
ex
interface fastEthernet 0/0.20
encapsulation dot1Q 20
ip address 192.168.2.254 255.255.255.0
ex
interface fastEthernet 0/0.30
ex
encapsulation dot1Q 30
ip address 192.168.3.254 255.255.255.0
do wr

Bu konuyla ilgili sorularınızı https://forum.mshowto.org linkini kullanarak ulaşacağınız forum sayfamızda sorabilirsiniz.

Referanslar

www.mshowto.org

Yorum Yap

Yazar Hakkında

Uğur, 1992 İstanbul'da doğdu. Ayvansaray Üniversitesi & Bilge Adam tarafından hazırlanan İnternet ve Ağ Teknolojileri bölümünü bitirdi. Lisansını Anadolu Üniversitesi İşletme Fakültesinde tamamladı. Akdeniz Üniversitesi Bilgisayar Mühendisliğine hazırlanıyor. Bilge Adam, İsimtescil gibi sektöründe öncü firmalarda kariyerine devam eden Uğur, 4 yıldır MaestroPanel firmasında Windows & Linux Server, Exchange & Mail Server, Virtualization Infrastructure, Microsoft Azure, Python üzerinde araştırma ve sistem geliştirme yöneticisi olarak çalışmakta. Boş zamanlarında, uzayın boşluğunda kayboluyor.

Yorum Yap

Yorumlar (2)

  1. ellinize sağlık yararlı bilgiler

  2. emeğinize sağlık faydalandım 🙂