Sayfa 2/3 İlkİlk 123 SonSon
24 sonuçtan 11 ile 20 arası

Konu: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

  1. #11

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    [size=14pt]hocam merhaba,[/size]

    [size=14pt]Servisler çalışıyor (outlok üzerinden mailler geliyor ve gidiyorda)
    Yeni bir exchange kurdum , fakat bu serverda EMC açmaya çalışırken sorunlu olan eski sunucuya baglanmaya çalıştığından ;[/size]
    the page cannot be displayed because an internal server error has occured. for more information, see the abouth_remote_troubshooting help topic. It was running the command ' dsicover-ExchangeServer -UseWIA $true -SuppressErros $true'

    [size=14pt]hatasını veriyor[/size]

    [size=14pt]exchange power shell ise[/size]
    VERBOSE: Connecting to yeniexchange.domain.local
    [yeniexchange.domain.local] Connecting to remote server failed with the following error message : The WinRM client cannot proce
    ss the request. It cannot determine the content type of the HTTP response from the destination computer. The content ty
    pe is absent or invalid. For more information, see the about_Remote_Troubleshooting Help topic.
    + CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
    eption
    + FullyQualifiedErrorId : PSSessionOpenFailed
    VERBOSE: Connecting to yeniexchange.domain.local
    [yeniexchange.domain.local] Connecting to remote server failed with the following error message : The WinRM client cannot proce
    ss the request. It cannot determine the content type of the HTTP response from the destination computer. The content ty
    pe is absent or invalid. For more information, see the about_Remote_Troubleshooting Help topic.
    + CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
    eption
    + FullyQualifiedErrorId : PSSessionOpenFailed
    VERBOSE: Connecting to Sorunluexchange.domain.local
    [Sorunluexchange.domain.local] Connecting to remote server failed with the following error message : The page cannot be displayed
    because an internal server error has occurred. For more information, see the about_Remote_Troubleshooting Help topic.
    + CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
    eption
    + FullyQualifiedErrorId : PSSessionOpenFailed
    VERBOSE: Connecting to yeniexchange.domain.local
    [yeniexchange.domain.local] Connecting to remote server failed with the following error message : The WinRM client cannot proce
    ss the request. It cannot determine the content type of the HTTP response from the destination computer. The content ty
    pe is absent or invalid. For more information, see the about_Remote_Troubleshooting Help topic.
    + CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
    eption
    + FullyQualifiedErrorId : PSSessionOpenFailed
    VERBOSE: Connecting to Sorunluexchange.domain.local
    [Sorunluexchange.domain.local] Connecting to remote server failed with the following error message : The page cannot be displayed
    because an internal server error has occurred. For more information, see the about_Remote_Troubleshooting Help topic.
    + CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
    eption
    + FullyQualifiedErrorId : PSSessionOpenFailed
    Failed to connect to any Exchange Server in the current site.
    Please enter the Server FQDN where you want to connect:
     

  2. #12

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    ADSI-Edit ile

    Configurtion Partition-->Services-->Microsoft Exchange-->OrgAdı-->RBAC-->Role Assingments

    Bunun altında neler var?

     

  3. #13

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    IIS-->Default Web Site-->PowerShell-->SSL Settings'e çift tıklayın Require SSL seçili ise temizleyin ve
    Client certificates: Accept seçili olması gerekiyor.

    Bunlarıda kontrol eder misiniz?
     

  4. #14

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    [quote author=ismailyilmaz link=topic=2117.msg7935#msg7935 date=1281035327]
    IIS-->Default Web Site-->PowerShell-->SSL Settings'e çift tıklayın Require SSL seçili ise temizleyin ve
    Client certificates: Accept seçili olması gerekiyor.

    Bunlarıda kontrol eder misiniz?
    [/quote]

    merhaba,
    aynen belirtiğiniz gibi
     

  5. #15

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Merhaba,

    ADSI-Edit ile

    Configurtion Partition-->Services-->Microsoft Exchange-->OrgAdı-->RBAC-->Role Assingments

    altında

    Ekteki resimdeki kayıtlar mevcut
     

  6. #16

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Malesef ben ekte yine resim göremiyorum

    Birde bu komutu hatadan sonra Shell'e yazmayı dener misiniz;
    Set-User ismail -RemotePowerShellEnabled $True
     

  7. #17

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

     

  8. #18

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Bugün aynı sorunu bende bir müşteride yaşadım.

    1- WinRM IIS Extension'ı yükleyin. Yüklü ise kaldırıp tekrar yükleyin
    2- IIS-->Default Web Site-->PowerShell-->Modules-->Sağ üstte Configure Native Modules
    Buradaki tüm modülleri ENABLE edin.

    Bende bu şekilde yapınca sorun giderildi. Umarım sizdede çözüm olur.
     

  9. #19

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Merhaba,

    yeniexchange sunucuda aşağıdaki gibi bir hata alıyorum EMC de

    starting a command on remote server failed with the following error message :Acces is denied. For more information, see the about_remote_troubleshooting help topic

    bu arda yeni exchange owa üzerinden varolan kullanıcı mailbox hesapları ile giriş yapıyor ve mail alıp gonderebiliyor.

     

  10. #20

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Exchange Power Shell açılıyorsa;
    Set-User ismail -RemotePowerShellEnabled $True
    bu komut ile bu sorunu çözebilirsiniz.

    Bu arada yazdıklarımı uyguladınız mı? Faydası oldu mu?
     

Benzer Konular

  1. Cevaplar: 8
    Son Mesaj: 04-24-2014, 07:13 PM
  2. Uag 2010 – tmg 2010 – exchange 2010 kurulum yapılandırma
    By emreaydin in forum Exchange Server
    Cevaplar: 10
    Son Mesaj: 10-14-2012, 06:15 PM

Yetkileriniz

  • Konu Açma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •  
Hakkımızda
MSHOWTO, herhangi bir firma ya da kuruluş ile bağı olmayan bağımsız teknik bir topluluktur.
Sosyal Medya Linklerimiz