2 sonuçtan 1 ile 2 arası

Konu: MX kaydında sorun...

  1. #1

    Standart MX kaydında sorun...

    Benim iki sunucum var birisi yeni kurduğum web sunucum diğeri ise uzun zaman dır kullanılan mail sunucum

    Web sunucumda ... Plesk kurulu Mail Enable aktif,Windows 2003 Std
    Mail Sunucu... Windows 2003 Std Exchange 2003 Sp1 kurulu

    Ön Bilgi : Web sunucusunu aktif ettikten sonra dışardaki tüm domainlerimi ns 'lerini sunucuma yönlendirdim ve bayi paketindeki siteleri sildim.kendi sunucumda gerekli ayarları yaptım..ve siteler sorunsuz çalışıyor. Mail Enable 'dan açtığım bazı mail box 'lada da mail alış verişi yapabiliyorum.

    Sorun : Şimdi ben mail 'leri web sunucuma yönlendirdim.. web sunucumdan localdeki exchange server 'ıma bu mailleri nasıl gönderebilirim.. Mx kaydı ile denedim ama bir türlü yapamadım.. Plesk 'in Demo sunu kullanıyorum yapılandırma işlemleri sorunsuz olsun diye diğer yapıları manuel olarak oluşturuyorum plesk 'deki oluşturduğum domain adresinde de mx kaydını güncellemeyi denedim ama bir netice elde edemedim..

    Bu işlemi nasıl gerçekleştirmeliyim...

     

  2. #2

    Standart Ynt: MX kaydında sorun...

    Merhaba Anıl Bey,

    İlginiz için teşekkürler. Plesk için çok fazla yorum yapamayacağım. Fakat yapılası gereken işlem;

    Domain lerinizi NS lere yönlendirin.
    NS lerinizin bulunduğu sunucunun DNS inde kendi domain zone larinizi yaratın.
    Bu DNS te yarattiginiz zone larda MX record lari yaratin.
    Mx record larin yönlediği modem yada router larda 25 ile 110 u içerdeki Exchange e yönlendirin.

    Görüşmek üzere,

    Emre AYDIN
    Emre Aydın
    MVP | Office 365 | Since 2006
    MCT | Since 2005
    MCSD | Azure Solutions Architect
    MCSE | Private Cloud, Messaging, Communication, Server Infrastructure, Productivity, Platform
    MCSA | Office 365, Server 2012, Cloud Platform
    MCTS | Developing Azure Solutions, Implementing Azure Infrastructure, Architecting Microsoft Azure Solutions, SAM
    P-Seller
    Intelligent Cloud | EMS
    Web : www.mshowto.org
    Mail : emre.aydin [@] mshowto.org
    Twitter : https://twitter.com/emreaydn
    Linkedin : tr.linkedin.com/in/emreaydn

Benzer Konular

  1. Defrag Sonrası Sorun !!!
    By dejas in forum Exchange Server
    Cevaplar: 1
    Son Mesaj: 01-11-2009, 05:01 PM
  2. Outlook ilgin bir sorun !
    By wiseman in forum Exchange Server
    Cevaplar: 1
    Son Mesaj: 12-13-2006, 12:41 PM

Yetkileriniz

  • Konu Açma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •  
Hakkımızda
MSHOWTO, herhangi bir firma ya da kuruluş ile bağı olmayan bağımsız teknik bir topluluktur.
Sosyal Medya Linklerimiz