Sayfa 1/3 123 SonSon
24 sonuçtan 1 ile 10 arası

Konu: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

  1. #1

    Standart Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Merhabalar,

    Windows 2008 R2 OS üzerine kurulu exchange 2010 serverımda default web site'ta Http redirect yapıp /owa yönlendirme işlemi yaptıktan sonra, IISRESET /NOFORCE yapıp IIS servisini resetledim.

    Daha sonrasında EMC consolu açılmaz ve EMS ise baglanamaz oldu.Owa virtual directory ise kayboldu
    EMC'de
    the following error occurred when getting user information for 'DOMAIN\administrator

    starting a command on remote server failed with the following error message: the WinRM Client cannot Process the request. It cannot determine the content type of the http response from the destination computer. the content type is absent or invalid. for more information, see about_remote_troubleshooting help topic

    EMS

    Import-PSSession : Executing Get-Command command in remote session reported the following error: Starting a command on
    remote server failed with the following error message : The WinRM client cannot process the request. It cannot determin
    e the content type of the HTTP response from the destination computer. The content type is absent or invalid. For more
    information, see the about_Remote_Troubleshooting Help topic..
    At C:\Program Files\Microsoft\Exchange Server\V14\bin\ConnectFunctions.ps1:76 char:48
    + $global:importResults=Import-PSSession <<<< $global:remoteSession -WarningAction SilentlyContinue -Disab
    leNameChecking
    + CategoryInfo : InvalidResult: ( [Import-PSSession], RuntimeException
    + FullyQualifiedErrorId : ErrorFromRemoteCommand,Microsoft.PowerShell.Comman ds.ImportPSSessionCommand
    VERBOSE: Connected to My_Exchange server name.

    konu hakkında yardımlarınız rica ediyorum.

    Teşekkürler
     

  2. #2

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Merhaba,

    Bu generik bir hata ve birçok sebebi olabilir.
    Windows event log'larda aldığınız hata var mı?
     

  3. #3

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    merhaba,

    işlemin gerçekleştiği saat diliminde Exchange loglarında 1 tane info kayıdı var,daha sonraki loglar 3 saat sonrasından itibaren baslıyor

    1- Active manager on this server is running as Standalone for duration 09:00:15.6869351 (AuthoritativeServer=exchange.domail.name, ChangeFlags='%4', LastError='%5&#039

    windows app ise;

    1 - Process w3wp.exe (OWA) (PID=7572). An remote procedure call (RPC) request to the Microsoft Exchange Active Directory Topology service failed with error 5 (Error 0x5 (Access is denied) from HrGetServersForRole). Make sure that the Remote Procedure Call (RPC) service is running. In addition, make sure that the network ports that are used by RPC are not blocked by a firewall.

    2-The Active Directory system configuration session couldn't be retrieved.
    Exception message:
    "The Microsoft Exchange Active Directory Topology service on server localhost can't be contacted via RPC. Error 0x5.".

    3-There's an error in your Outlook Web App configuration.
    The authentication type on the /owa virtual directory is set to Anonymous. This check box must be cleared for Outlook Web App to function correctly.

    ilginize teşekkürler




     

  4. #4

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Öncelikle şunu yapalım;

    IIS-->SunucuAdı-->Sites-->Default Web Site-->OWA
    sağ tarafta Authentication module'ü bulun ve çıft tıklayın. Açılan ekranda "Anonymous access"'i disable edin.
    Windows Authentication'ı disable ise enable edin.

    Sonrasında;
    Windows Power Shell'i administrator olarak açın
    sırasıyla aşağıdaki komutları yazın
    1- Add-PSSnapin Microsoft.Exchange.Management.PowerShell.ServerAdı-->Buraya kendi exchange server'ınızın adını yazınız
    2- Bu iki komuttan biri sizin için çalışacaktır. Denemeniz gerekiyor;
    Get-PowerShellVirtualDirectory | Remove-PowerShellVirtualDirectory
    Remove-PowerShellVirtualDirectory -identity "powershell-vdir "
    3- iisreset
    4- New-PowerShellVirtualDirectory
    Name: PowerShell
    5- iisreset
    6- Set-PowerShellVirtualDirectory -identity "powershell-vdir" -RequireSSL:$false

    Daha sonra Exchange Power Shell'i açın.
    Bu işlemleri yaparken hata aldığınız bir bölüm olursa lütfen belirtin.
     

  5. #5

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Merhabalar ,

    IIS-->SunucuAdı-->Sites-->Default Web Site-->OWA virtual directory yok gorunmuyor.
    bunu manuel eklemeyi denedim (C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\ fakat IISreset /noforce yapınca tekrar kayboldu. izlediğim yöntem yanlıştı sanırım. Eklemenin başka bir yolu varmı ?
    Exchange Management Console'da açılmadığından işlemde yapamıyorum.

    1. Add-PSSnapin Microsoft.Exchange.Management.PowerShell.EXCSERVER komutu yazınca, aşağıdaki atayı alıyorum;

    Add-PSSnapin : The Windows PowerShell snap-in 'Microsoft.Exchange.Management.PowerShell.EXC SERVER' is not installed on th
    is machine.
    At line:1 char:13
    + Add-PSSnapin <<<< Microsoft.Exchange.Management.PowerShell.EXCSERVER
    + CategoryInfo : InvalidArgument: (Microsoft.Excha...erShell.EXCSERVER:String) [Add-PSSnapin], PSArgumentEx
    ception
    + FullyQualifiedErrorId : AddPSSnapInRead,Microsoft.PowerShell.Commands.AddP SSnapinCommand

    2.Remove-PowerShellVirtualDirectory -identity "powershell-vdir " yazınca aşağıdaki hatayı lıyorum;

    The term 'Remove-PowerShellVirtualDirectory' is not recognized as the name of a cmdlet, function, script file, or opera
    ble program. Check the spelling of the name, or if a path was included, verify that the path is correct and try again.
    At line:1 char:34
    + Remove-PowerShellVirtualDirectory <<<< -identity "powershell-vdir "
    + CategoryInfo : ObjectNotFound: (Remove-PowerShellVirtualDirectory:String) [], CommandNotFoundException
    + FullyQualifiedErrorId : CommandNotFoundException


    3.Get-PowerShellVirtualDirectory | Remove-PowerShellVirtualDirectory

    The term 'Get-PowerShellVirtualDirectory' is not recognized as the name of a cmdlet, function, script file, or operable
    program. Check the spelling of the name, or if a path was included, verify that the path is correct and try again.
    At line:1 char:31
    + Get-PowerShellVirtualDirectory <<<< | Remove-PowerShellVirtualDirectory
    + CategoryInfo : ObjectNotFound: (Get-PowerShellVirtualDirectory:String) [], CommandNotFoundException
    + FullyQualifiedErrorId : CommandNotFoundException


    ilginize çok teşekkür ederim.


     

  6. #6

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    IIS-->SunucuAdı-->Sites-->Default Web Site--> altındaki virtual directory'leri buraya liste olarak yazar mısınız?
    Veya ekran görüntüsüde olabilir.
     

  7. #7

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    merhaba,

    ekte gonderiyorum

    teşekkürler.
     

  8. #8

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Ben ekte dosya göremiyorum. Elle yazar mısınız?
     

  9. #9

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Merhabalar,

    Aspnet_client
    Autodiscover
    ecp
    ews
    Microsoft-server-Activesync
    Oab
    Powershell

    teşekkürler
     

  10. #10

    Standart Ynt: Exchange 2010 EMC ve EMS baglanamıyor ve OWA virtual directory kayboldu

    Hocam Exchange Server servislerini kontrol edebilirsiniz?
    EMC ve Power Shell'i açarken Exchange bulunamıyor hatası alıyorsunuz. Eğer Exchange Server servisleri çalışıyorsa size başka bir server'a Exchange server kurmanızı ve eski server'daki mailboxları yeni server'a taşımanızı ve eski server'ı uninstall etmenizi önericem.
     

Benzer Konular

  1. Cevaplar: 8
    Son Mesaj: 04-24-2014, 07:13 PM
  2. Cevaplar: 3
    Son Mesaj: 02-08-2013, 09:33 PM
  3. Uag 2010 – tmg 2010 – exchange 2010 kurulum yapılandırma
    By emreaydin in forum Exchange Server
    Cevaplar: 10
    Son Mesaj: 10-14-2012, 06:15 PM
  4. virtual pc 07 -modem kurulumu
    By ozkanata in forum Server2003
    Cevaplar: 1
    Son Mesaj: 02-18-2009, 09:40 PM
  5. virtual pc
    By luckyfish in forum Microsoft Windows
    Cevaplar: 6
    Son Mesaj: 12-18-2007, 03:11 PM

Yetkileriniz

  • Konu Açma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •  
Hakkımızda
MSHOWTO, herhangi bir firma ya da kuruluş ile bağı olmayan bağımsız teknik bir topluluktur.
Sosyal Medya Linklerimiz