7 sonuçtan 1 ile 7 arası

Konu: Server 2008 sürücü sorunu

  1. #1

    Question Server 2008 sürücü sorunu

    Hyper-V programına Windows Server 2008 x86 Standart Edition kurdum fakat, VM Sanal bağdaştırıcıda sürücü uyuşmazlığı oluyor. Hyper-V'de Server 2008 için ayrı sürücü dosyaları var mı? Yoksa 2012 mi kurmalıyım?
     

  2. #2

    Standart

    Hyper-v makine şablonlarında Generation 1 ve Generation 2 mevcut.

    aşağıdaki linki incelemenizde fayda var mBarut

    Understanding Generation 1 and Generation 2 Virtual Machines in VMM
    www.mshowto.org , Türkiye'nin En İyi Bilişim Portalı

  3. #3

    Standart

    Alıntı Erkan SAGLIK Nickli Üyeden Alıntı Mesajı göster
    Hyper-v makine şablonlarında Generation 1 ve Generation 2 mevcut.

    aşağıdaki linki incelemenizde fayda var mBarut

    Understanding Generation 1 and Generation 2 Virtual Machines in VMM
    Yani ben Server 2008 kurulumunu DVDden vede Hyper-V den yaptığım için, Generation 2 ile .vhdx dosyası oluşturdu. Peki ben bunu nasıl çevirebilirim araştırıyorum ama?
     

  4. #4

    Standart

    Generation 1 makinelerinizi Generation 2'ye Upgrade (yükseltme) şansınız mevcut, ancak Generation 2 olan makinanızı Generation 1'e downgrade (Bir alt versiyona düşürme) edemezsiniz.
    www.mshowto.org , Türkiye'nin En İyi Bilişim Portalı

  5. #5

    Standart

    Alıntı Erkan SAGLIK Nickli Üyeden Alıntı Mesajı göster
    Generation 1 makinelerinizi Generation 2'ye Upgrade (yükseltme) şansınız mevcut, ancak Generation 2 olan makinanızı Generation 1'e downgrade (Bir alt versiyona düşürme) edemezsiniz.
    Peki ben Generation 1 olarak nasıl kurulum yaparım? Veya VirtualPC ile kurulum yapsam sonra .vhd alsam Generation 1 olur mu?
     

  6. #6

    Standart

    Şayet oluşturduğunuz VM'ler windows Server 2012 R2 hyper v mimarisinde ise, size bu oluşturduğunuz vm'in Generation 1 veya Generation 2 mi olması gerektiğini soracaktır. Alt sürümlerin hepsinde Generation 1 olarak Vm kurulur
    www.mshowto.org , Türkiye'nin En İyi Bilişim Portalı

  7. #7

    Standart

    Alıntı Erkan SAGLIK Nickli Üyeden Alıntı Mesajı göster
    Şayet oluşturduğunuz VM'ler windows Server 2012 R2 hyper v mimarisinde ise, size bu oluşturduğunuz vm'in Generation 1 veya Generation 2 mi olması gerektiğini soracaktır. Alt sürümlerin hepsinde Generation 1 olarak Vm kurulur
    Hey neyse, öyle böyle yine server 2012 kurdum.
     

Benzer Konular

  1. SQL Server 2008 R2 Expire Sorunu
    By emreaydin in forum SQL Server
    Cevaplar: 9
    Son Mesaj: 10-14-2012, 05:16 PM

Yetkileriniz

  • Konu Açma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •  
Hakkımızda
MSHOWTO, herhangi bir firma ya da kuruluş ile bağı olmayan bağımsız teknik bir topluluktur.
Sosyal Medya Linklerimiz